Introduction

The Fritz! Card USB v2.1 comes with a proprietary driver that was last updated for SuSE 9.3

How to compile the driver (for 2.6.32)

Attention: The patch tweaks the module's license, in order to solve the technical problem to make it compile on a recent kernel. Do not distribute the patched files. When re-distributing, always distribute Fritz' base files (fcusb2-suse93-3.11-07.tar.gz) and the patch from this site separately!

Other needed software

In order to use the card, you need to install the capiutils and pppdcapiplugin packages.

Firmware

Other config files

Using it

Bring the ISDN internet up using pon luxweb and stop it using poff luxweb (substitute provider name as appropriate).
Last modified: Tue Mar 13 22:34:54 CET 2012